FUNimation Forum Problems Resolved (Mostly)

Admin just informed me that the FUNimation Forums are back up and running. I have gone out there and the problems people reported to me regarding replying to messages has indeed been fixed.

On the down side, it looks like as much as 2-weeks of posts may be gone. I’ve let Admin know about this and he’s looking into it. The IT team tried to keep data loss to a minimum during Wednesday’s work that was done to the forum and thought they’d been successful. I don’t know if those messages can be recovered or not but either way, the forum is open again for those who wish to post. Should there be any more news, I’ll let you know.

-ANB
FUNimation Forums, User Manager

Originally posted at

astronerdboy.blogspot.com

. If you are now reading this on another blog, it has been scraped from

AstroNerdBoy’s

blog. You are encouraged to shun this pirate blog and come by the real McCoy. ^_^

You can leave a response, or trackback from your own site.

3 Responses to “FUNimation Forum Problems Resolved (Mostly)”

  1. braves says:

    Well, if they were just deleted then they can still be recovered as long as they haven’t gotten written over, I guess.

    Well, at least we’ve got it back relatively quickly….

  2. HeavyMetalGonyea says:

    I was wondering about that, but why was my account deleted as well? I had to re-register for it.

  3. AstroNerdBoy says:

    It looks that 2-weeks of activities were removed, not just posts. So if you registered within the last 2-weeks, that would likely be the problem.

Want to comment? Leave a Reply! Some HTML (for bold, italics, etc.) permitted. Use [spoiler][/spoiler] to hide spoiler content. Block quotes are <blockquote>Text you want to quote goes here.</blockquote>. No personal attacks on other comenters, please. Spirited debate is OK though. ^_^

Powered by WordPress